Telefonillo no abre puerta tras cambiarlo por otro

GatoParlante

Nuevo miembro
Saludos, he cambiado el telefonillo de casa porque se había roto y ahora no me funciona el botón de abrir la puerta de la entrada.

El modelo antiguo era un Fringe EH 040
El modelo nuevo es un Golmar t-510r Link amazon https://www.amazon.es/GOLMAR-T-510R-Golmar-t-510r-Telefono/dp/B014TBX9QC/

He observado que el antiguo tenía 5 cables y el nuevo en la equivalencia indica 6 cables, ¿es posible que no sea compatible?

Modelo antiguo
VIEJO-NOTAS.jpg


Modelo nuevo
NUEVO-NOTAS.jpg


Tabla de equivalencia

TABLA.jpg


Si alguien entiende y me puede ayudar se lo agradecería.
 

GatoParlante

Nuevo miembro
Según la tabla de equivalencia este nuevo pide el cable 4 conectado a número 7 y 0 del nuevo, he probado puenteándolos con un cable pero no ha dado resultado.
 

Coitocircuito

Miembro activo
Yo no estoy muy puesto en esos cachivaches (a ver si aparece PCFex, que es el que entiende) pero querrá decir que el cable 4 irá al 7 o al 0 dependiendo de la sonería: electrónica o zumbador...
 

PcFex

Miembro
Fringue Golmar

2 Azul Abrepuertas P1
3 Rojo Micrófono 5
1 Verde Común 3
6 Amarillo Altavoz 10
4 Blanco Llamada 7 zumbador
0 electrónica
Según las equivalencias lo tienes bien conectado si tanto el viejo y el nuevo son de llamada electrónica y no zumbador, pero este caso no te funcionaria el llamada y no el abre puertas, en estos casos hay que asegurarse si el cable azul esta bien conectado en la borna y no por detrás, tirando del cable, si esta bien conectado, tienes que verificar si le llegan 12v a la cerradura.
 

Coitocircuito

Miembro activo
Fringue Golmar

2 Azul Abrepuertas P1
3 Rojo Micrófono 5
1 Verde Común 3
6 Amarillo Altavoz 10
4 Blanco Llamada 7 zumbador
0 electrónica
Según las equivalencias lo tienes bien conectado si tanto el viejo y el nuevo son de llamada electrónica y no zumbador, pero este caso no te funcionaria el llamada y no el abre puertas, en estos casos hay que asegurarse si el cable azul esta bien conectado en la borna y no por detrás, tirando del cable, si esta bien conectado, tienes que verificar si le llegan 12v a la cerradura.
Me asalta la duda de que al ser las salidas 0 y 7 de diferente tecnología si al unirlas se jode algo. De ser así podría ser la posible causa de no funcionar el abrepuertas
 
Última edición:

PcFex

Miembro
Me asalta la duda de que al ser las salidas 0 y 7 de diferente tecnología si al unirlas se jode algo. De ser así podría ser la posible causa de no funcionar el abrepuertas
El 0 es llamada electrónica y suena el altavoz del telefonillo corriente continua y 7 suena el zumbador, corriente alterna, y por lo que me da y la antigüedad del fringe, que es llamada zumbador, borna 7
 
Última edición:

PcFex

Miembro
Eso ya lo he probado puenteandolas y no ha funcionado
Es que no se tiene que hacer un puente, son llamadas diferentes, suelta el azul de la borna P1 y únela con el verde 3 a ver si suena el abre puertas, si suena es un problema de la electrónica del telefonillo, si no suena, la cerradura esta mal o tienes algún cable cambiado, cosa que descarto, si te funcionaba con el telefonillo antiguo.
Edito, únelos solo un poco, solo para verificar el funcionamiento de la cerradura..
 
Última edición:

PcFex

Miembro
Otra cosa para verificar, que una cerradura esta mal y esto se hace con dos personas, una en el telefonillo y otra en la placa, es pulsar el abre puertas en el telefonillo y poner el oído en el grupo fónico de la placa y ver si suena un relé, ya que la mayoría de los grupos fónicos lo llevan, porque muchas de las cerraduras son en alterna y tienen consumo...
 

Te puede interesar

material electrico
Arriba