No salta el magnetotérmico

PabloF

Nuevo miembro
Hola a ver si alguien puede ayudarme, le vengo dando vueltas al tema y no doy con el fallo, he desinstalado y comprobado cada conexión del tablero y nada. Tengo una instalación fotovoltaica la cual tiene su magnetotérmico y de ahí conecte el resto del tablero, magnetotérmico principal 16a disyuntor diferencial 16a, general de tomas y otro general de luces. La cuestión es que si se produce un corto directamente el inversor de la fotovoltaica se pone en error por sobre tensión y no salta ninguno de los magnetotérmicos que tengo, ni el diferencial, ¿alguien tiene idea de lo que puede suceder? Por un tema de seguridad ya que es nuestra vivienda necesito solucionarlo urgentemente. Gracias de antemano.
 

mapd

Miembro activo
Buenos días, necesito saber exáctamente cómo es tu instalación. Podrías subir esquema unifilar de tu instalación o un croquis o imagen de tu cuadro eléctrico?

Gracias
 

mapd

Miembro activo
Leyendo más detenidamente tu post, por qué dices que se ha producido un corto? Estas seguro de que se ha producido un corto?
Me dá la sensación que no se trata de ningún corto sino que el inversor detecta que la tensión en continua generada por las placas supera el rango de tensión del inversor. Me podrías decir cuántas placas tienes, sus características técnicas o dime modelo, así como modelo de.inversor o sus características.
Por otro lado, qué temperatura ambiente tienes en tu zona?


Gracias y saludos
 

PabloF

Nuevo miembro
Hola y gracias por contestar. El corto sé que sucedió por qué fue un error mío al conectar una de las llaves de luz, y lo volví a repetir a ver si era otra cosa pero no, al producirse corto por contacto de un cable negativo y otro positivo no salta ninguno de los magnetotermicos ni el disyuntor, solo se pone en error por sobrecarga de voltaje el inversor. Es muy raro. Adjunto la foto del cuadro y subiré un esquema. Gracias
 

Adjuntos

  • IMG_20220915_155216.jpg
    IMG_20220915_155216.jpg
    317,6 KB · Visitas: 7

mapd

Miembro activo
Hola de nuevo, deberías indicarme las características técnicas de tus placas e inversor, así como indicarme cómo es tu instalación, número de placas, cómo están conectadas.. y explicarme la foto del cuadro que has subido imagen.
Entiendo que tu instalación es de autocosumo sin conexión a red, lo que se llama offgrid, verdad?
 

PabloF

Nuevo miembro
Luego por el tema de inversor y placas todo está correcto, la sensación térmica no supera los 40 grados. El inversor es un mustsolar con 2 placas de 400w y 2 baterías de 250 amperios funcionando de forma correcta hasta ahora. No ha sido un tema de temperatura ya que lo tengo configurado para reinicio en ese caso, ni otro error del inversor ya que el número de error que vi en el manual es por sobre tensión solo por un corto que yo mismo provoqué en este caso,. Adjunto un esquema hecho a mano, espero que se entienda... Pido perdón por adelantado pero dónde estoy ahora mismo no tengo otra cosa para hacerlo, gracias
 

Adjuntos

  • IMG_20220915_161909.jpg
    IMG_20220915_161909.jpg
    779,4 KB · Visitas: 6

mapd

Miembro activo
El cable rojo y negro viene de las placas, ha puesto un fusible 63A de protección para el positivo y el negativo sin protección, y del fusible irá al inversor para volver al cuadro de la imagen al magnetotérmico de 16A Hyundai, es así?? La llave de luz que estabas conectando y donde se produjo el corto, corresponde al magnetotérmico c10A de Chint, verdad?
 

PabloF

Nuevo miembro
Correcto, las placas pasan por el fusible y van al inversor ahí mueren,. Luego del inversor salgo a 220 a un magnetotermico general de16amp.. y de ahí al disyuntor diferencial, luego enchufes y luces. El corto se produce en el último de 10 amperios que es el circuito de luces.
 

PabloF

Nuevo miembro
Pero aunque no he causado más cortos, creo que da igual donde se produzca el mismo porque es como si no tuviese ninguna protección, eso sí cuando bajó cualquier magnetotermico o hago el autotest del diferencial funciona perfectamente
 

mapd

Miembro activo
Creo que lo que ocurre es que la resistencia interna del inversor en su secundario es muy alta y por tanto la Icc que se produce es muy baja, tanto que no hace disparar ni al magnetotérmico de 10A. Sin embargo, el inversor si lo detecta y corta para parar el corto.
 

PabloF

Nuevo miembro
Esto será por la calidad del diferencial y magnetotermico, que solución se puede dar?, este tipo de instalación con este inversor la utiliza bastante gente pero no he encontrado nadie que reporte un problema parecido, ni siquiera en la casa donde lo he comprado han sabido darme una solución.
 

mapd

Miembro activo
Por otro lado, que no te salte el diferencial ante la derivación que has producido, es normal porque tienes un sistema IT, a no ser que tengas uno de los polos del secundario a tierra o este secundario disponga de un polo para aterrar la generación.
 

Coitocircuito

Miembro activo
Hola

Yo no entiendo mucho de esas cosas de los paneles solares, pero en tu cuadro veo cosas raras: la primera una protección diferencial, en DC, cuando diferenciales de corriente continua NO HAY (los de clase A son de alterna CON COMPONENTE CONTÍNUA, que es otra cosa)
Luego también veo que utilizas automáticos de AC en DC. Los automáticos DC son otra cosa. Bien es cierto que se pueden utilizar automáticos de 3P en DC, seriando uno de los polos. Aunque los hay específicos en DC

Te adjunto las características de uno de los tuyos


https://www.psolera.com/es/catalogo...tchCheck=on&docsCheck=on&pvpCheck=on&pdf=true

Y de otro que sirve para DC

https://retelec.com/wp-content/uploads/2020/07/ficha_tecnica_epb63mdc.pdf

Nunca anduve haciendo experimentos con el uso de IM de alterna en DC, pero para salir de dudas podías hacer una prueba con una batería y el automático. Eso sí, intercalando un fusible por el medio y una resistencia. No hace falta que lo lleves al corto (cosa que es muy peligrosa), solo una sobreintensidad "importante"

Saludos
 

mapd

Miembro activo
Coito, ese cuadro del que ha subido imágen, la tensión es en ac a excepción de la parte que protege el fusible que es en cc.

Saludos
 

Coitocircuito

Miembro activo
Coito, ese cuadro del que ha subido imágen, la tensión es en ac a excepción de la parte que protege el fusible que es en cc.

Saludos
Ahh! Es que como vi en el esquema +- y más +-; mas cables a los que se les cambió el color del aislante, con cinta, creí que eso era corriente continua. :oops:
Gracias por la aclaración
 

PabloF

Nuevo miembro
Coito, ese cuadro del que ha subido imágen, la tensión es en ac a excepción de la parte que protege el fusible que es en cc.

Saludos
Exacto, en si la parte solar a mí entender no tiene nada que ver con el fallo. El fusible está puesto ahí por cuestión de tener todo en la misma caja. A mí me llegan 220 en alterna al primer magnetotermico de 16amp.
. y de ahí reparto en el resto.
 

PabloF

Nuevo miembro
Por otro lado, que no te salte el diferencial ante la derivación que has producido, es normal porque tienes un sistema IT, a no ser que tengas uno de los polos del secundario a tierra o este secundario disponga de un polo para aterrar la generación.
Esto no lo he entendido bien, por un lado está el tema solar y por otro la instalación que hice, que fue pensando en que recibo 220 de alterna como si de una instalación normal de una casa se tratase, y de ahí reparto en el resto, no tendría por que saltar antes la protección del inversor de ninguna forma.
 

PabloF

Nuevo miembro
Hola

Yo no entiendo mucho de esas cosas de los paneles solares, pero en tu cuadro veo cosas raras: la primera una protección diferencial, en DC, cuando diferenciales de corriente continua NO HAY (los de clase A son de alterna CON COMPONENTE CONTÍNUA, que es otra cosa)
Luego también veo que utilizas automáticos de AC en DC. Los automáticos DC son otra cosa. Bien es cierto que se pueden utilizar automáticos de 3P en DC, seriando uno de los polos. Aunque los hay específicos en DC

Te adjunto las características de uno de los tuyos


https://www.psolera.com/es/catalogo...tchCheck=on&docsCheck=on&pvpCheck=on&pdf=true

Y de otro que sirve para DC

https://retelec.com/wp-content/uploads/2020/07/ficha_tecnica_epb63mdc.pdf

Nunca anduve haciendo experimentos con el uso de IM de alterna en DC, pero para salir de dudas podías hacer una prueba con una batería y el automático. Eso sí, intercalando un fusible por el medio y una resistencia. No hace falta que lo lleves al corto (cosa que es muy peligrosa), solo una sobreintensidad "importante"

Saludos
¿y como sería la conexión podrías indicarme como hacer esta prueba? gracias.
 

Te puede interesar

material electrico
Arriba