Presostato que no para la bomba

mgo3

Nuevo miembro
Hola!

Tengo un pozo de unos 20 m. de profundidad con una bomba TDP 5500 E de TROTEC y un presostato para controlar el encendido y apagado automático al abrir o cerrar los grifos TDP DSA también de TROTEC. Tengo dos salidas de agua a nivel de suelo y una a 5 m. de altura. Con las dos salidas a nivel de suelo estaba funcionando bien pero al instalar la de altura (un depósito con electroválvula que abre y cierra automáticamente) el presostato hace lo siguiente:


1. Al encender la bomba y el presostato y presionar reset con todo cerrado la bomba se enciende, la presión sube a 5 bar y el presostato para la bomba.
2. Si abro un grifo a nivel de suelo la bomba se enciende y la presión baja a 1 bar
3. Al cerrar el grifo la presión sube pero queda justo por debajo de 4 bar y la bomba no se para


Pensaba que quizá sería porque coge aire la tubería vertical de 5 m. que sube al depósito pero he instalado en su base una válvula de no retorno y sigue pasando lo mismo.

¿Alguna idea?

Muchas gracias!
Miguel
 
Hola!

Tengo un pozo de unos 20 m. de profundidad con una bomba TDP 5500 E de TROTEC y un presostato para controlar el encendido y apagado automático al abrir o cerrar los grifos TDP DSA también de TROTEC. Tengo dos salidas de agua a nivel de suelo y una a 5 m. de altura. Con las dos salidas a nivel de suelo estaba funcionando bien pero al instalar la de altura (un depósito con electroválvula que abre y cierra automáticamente) el presostato hace lo siguiente:


1. Al encender la bomba y el presostato y presionar reset con todo cerrado la bomba se enciende, la presión sube a 5 bar y el presostato para la bomba.
2. Si abro un grifo a nivel de suelo la bomba se enciende y la presión baja a 1 bar
3. Al cerrar el grifo la presión sube pero queda justo por debajo de 4 bar y la bomba no se para


Pensaba que quizá sería porque coge aire la tubería vertical de 5 m. que sube al depósito pero he instalado en su base una válvula de no retorno y sigue pasando lo mismo.

¿Alguna idea?

Muchas gracias!
Miguel

Hola
La anti retorno ahí no sirve para nada. Tienes un problema de aire: debes colocar un aireador

Saludos
 

mgo3

Nuevo miembro
Hola,
Gracias por la respuesta. He cambiado el presostato por uno mecánico y he quitado el antirretorno y parece que va bien. Pero si que acumula aire arriba. Al abrir la electroválvula lo primero que sale es aire a presión. Había pensado en si existía algo para sacar el aire pero no sabía cómo buscarlo, ¿cómo se llama exactamente?

Gracias!
Miguel
 
Hola,
Gracias por la respuesta. He cambiado el presostato por uno mecánico y he quitado el antirretorno y parece que va bien. Pero si que acumula aire arriba. Al abrir la electroválvula lo primero que sale es aire a presión. Había pensado en si existía algo para sacar el aire pero no sabía cómo buscarlo, ¿cómo se llama exactamente?

Gracias!
Miguel

Se llaman purgadores

Para agua va mejor el de tipo ventosa, similares a estos:

https://www.traxco.es/blog/tecnolog...trolar-y-eliminar-el-aire-en-las-conducciones
No recuerdo ahora la marca que usaba habitualmente, cuando me dedicaba a ese campo, pero con ese dato te puede orientar

Este otro, mucho mas económico, es para purgar el aire en circuitos de agua caliente. Para la aplicación que comentas tal vez pudiera servir: consúltalo con el proveedor
GENEBRE: PURGADOR DESGASIFICADOR AUTOMÁTICO AIRE: PURGADOR DESGASIFICADOR AUTOMÁTICO AIRE

Saludos
 

mgo3

Nuevo miembro
Parece que va algo mejor pero no va perfecto. El presostato activa la bomba a veces sin abrir ningún grifo y a veces abriendo algún grifo se activa y desactiva el presostato muy rápido muchas veces hasta que abro algún otro o aprieto un poco más la tuerca de regular la presión... No sé, le he pegado mil vueltas a las dos tuercas y no encuentro la forma perfecta de calibrar el presostato para mi configuración. También he cerrado una manguera que tenía conectada por si al ser un tubo flexible no mantenía bien la presión.

Muchas gracias.
 
Parece que va algo mejor pero no va perfecto. El presostato activa la bomba a veces sin abrir ningún grifo y a veces abriendo algún grifo se activa y desactiva el presostato muy rápido muchas veces hasta que abro algún otro o aprieto un poco más la tuerca de regular la presión... No sé, le he pegado mil vueltas a las dos tuercas y no encuentro la forma perfecta de calibrar el presostato para mi configuración. También he cerrado una manguera que tenía conectada por si al ser un tubo flexible no mantenía bien la presión.

Muchas gracias.
Hola

La hidráulica, al igual que la neumática, son ciencias complejas; pero ello no quiere decir que su problemática no tenga solucíón.
Son complejas porque dependiendo de dónde se coloque, tanto presostato como aireador, la cosa funcionará mejor o peor. El caso
está en colocar ambos para que no interfiera el uno sobre el otro (cuando está evacuando aire baja la presión y puede actuar el
presostato, dando orden de arranque a la bomba). Por tanto ambos aparatos no pueden estar en línea. Esto se podría evitar
colocando un tubo "atrapa aire" a mayor altura que el punto mas alto de consumo y ahí colocar el aireador. (una cosa que has hecho mal
es andar con la regulación del aireador, pues ahora no sabes su tara-necesitas un buen manómetro para volver a regularlo-). También
se corrige colocando el presostato a través de un "rabo de cerdo" (espiral) para que la minorar la fluctuación.

Pero el mayor problema de tu circuito es que tienes (por lo que deduzco) un presostato todo-nada, es decir sin capacidad diferencial
(es decir: regulas a 5 Bar -p.e.- y el presostato funciona con la diferencial mecánica intrínseca del mecanismo (100 gr. p.e.). Si el presostato
fuera diferencial ese valor lo podrías regular (tiene 2 tornillos de regulación independientes). Es decir que pararía la bomba con 5 Bar, y
no volvería arrancar hasta llegar al valor prefijado (4 Bar, p.e.)

Saludos
 

mgo3

Nuevo miembro
Hola,
Muchas gracias por la respuesta. Te incluyo enlaces a las fotos de la instalación que tengo (no funciona la subida de fotos de este foro). Lo primero que tengo saliendo del pozo es una válvula de no retorno y luego el presostato que sí es de doble tornillo de regulación. Después se divide en un grifo con manguera y en un tubo que sale a ras del suelo unos 20/30 metros hasta una subida de unos 5 m. a un depósito. Arriba de la subida tengo el purgador de aire y después una elctroválvula conectada al controlador de nivel del depósito.
Te adjunto vídeo también de lo que hace el presostato ahora al abrir la manguera por ejemplo. Lo he solucionado eso a veces apretando más el tornillo de la presión de encendido pero no consigo dejarlo bien. A veces se pone a hacer eso de accionar la bomba y pararla más rápido muchas veces, con todo cerrado o cuando abre o cierra el depósito.

https://photos.app.goo.gl/y15QveTLTtSxkT4b7

Muchas gracias,
Miguel Gisbert
 

Adjuntos

  • IMG_20210722_170839.jpg
    IMG_20210722_170839.jpg
    4,5 MB · Visitas: 4
Hola,
Muchas gracias por la respuesta. Te incluyo enlaces a las fotos de la instalación que tengo (no funciona la subida de fotos de este foro). Lo primero que tengo saliendo del pozo es una válvula de no retorno y luego el presostato que sí es de doble tornillo de regulación. Después se divide en un grifo con manguera y en un tubo que sale a ras del suelo unos 20/30 metros hasta una subida de unos 5 m. a un depósito. Arriba de la subida tengo el purgador de aire y después una elctroválvula conectada al controlador de nivel del depósito.
Te adjunto vídeo también de lo que hace el presostato ahora al abrir la manguera por ejemplo. Lo he solucionado eso a veces apretando más el tornillo de la presión de encendido pero no consigo dejarlo bien. A veces se pone a hacer eso de accionar la bomba y pararla más rápido muchas veces, con todo cerrado o cuando abre o cierra el depósito.

https://photos.app.goo.gl/y15QveTLTtSxkT4b7

Muchas gracias,
Miguel Gisbert

Hola

Tal y como está funcionando el presostato es por tener una diferencial muy corta...o por tener alguna fuga el resto de las tuberías. Ten en cuenta que
si no tienes bien calibrado el aireador ese será un punto de pérdida de presión (dime el modelo de presostato a ver qué diferencial tiene)

También puedes tener el problema en la electroválvula pues aunque veas que no sale agua puede estar cayendo la presión por la membrana

Yo esa instalación la hubiera hecho de otra manera: la bomba que mantenga siempre el depósito y colocar un grupo de presión con Vasoflex a la
salida, y de ahí alimentar toda la instalación

(Me ha llamado la atención esas cajas que, aparentemente, tienen un murciélago dibujado ¿para qué son?)

Saludos
 

mgo3

Nuevo miembro
Jaja, son nidos de murciélagos, para que se coman los mosquitos. Aunque de momento no están funcionando.

El presostato es este: https://www.amazon.es/gp/product/B01N0NYPS2/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1

El purgador de aire lo tengo casi lo más flojo que se puede, ¿debería apretarlo? lo dejé así para que sacara bien todo el aire y al no salir agua no pensé que pudiera haber problema con eso.

No sé qué es esto del Vasoflex, he querido sacar salidas directas de la bomba para tener agua a presión en la manguera y llenar la piscina por ejemplo o por si en un futuro pongo riego por aspersión que funcione directamente con la presión de la bomba.

Muchas gracias,
Miguel
 
Jaja, son nidos de murciélagos, para que se coman los mosquitos. Aunque de momento no están funcionando.

El presostato es este: https://www.amazon.es/gp/product/B01N0NYPS2/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1

El purgador de aire lo tengo casi lo más flojo que se puede, ¿debería apretarlo? lo dejé así para que sacara bien todo el aire y al no salir agua no pensé que pudiera haber problema con eso.

No sé qué es esto del Vasoflex, he querido sacar salidas directas de la bomba para tener agua a presión en la manguera y llenar la piscina por ejemplo o por si en un futuro pongo riego por aspersión que funcione directamente con la presión de la bomba.

Muchas gracias,
Miguel

Hola

>Si, lo busqué nada mas acabar el mensaje y vi que eran nidos de murciélago. No sabía de su existencia; creí que estos vivían en cuevas y no se "domesticaban". Dichos sea de paso hará mas de 50 años
que no veo ninguno por mi zona

>El purgador de aire tiene que estar regulado para que no salga agua. Primero hay que regular el presostato y luego actuar sobre él

>Tu presostato si es diferencial. Si no las tiene aquí puedes bajar la ficha técnica de regulación: https://www.genebre.es/4516-presostato-para-agua

>El Vasoflex es un acumulador neumático que se utiliza en los grupos de presión, para mantener esta constante en la línea y que no "ratee" el presostato
(lo que está haciendo el tuyo) https://www.amazon.es/TROTEC-Bomba-...s=grupo+de+presion+agua&qid=1627058042&sr=8-2


Saludos
 

mgo3

Nuevo miembro
No sé si se "domestican", las cajas son sólo por si anidan ahí y entonces que haya más cerca de la casa y, por tanto, menos mosquitos. Pero ya te digo, no funcionan, demasiado ruido supongo.

Ya revisé la documentación (me venía en papel) pero no termino de entender bien por qué para mantener el valor diferencial al apretar el tornillo 1 hay que aflojar el 2 en vez de apretarlo también y viceversa. He ido probando y al final lo que mejor me funcionaba parece que es apretar los dos bastante, el 1 hasta la mitad y el 2 al máximo pero no creo que sea lo correcto, no? Si me puedes echar una mano en eso y a ver si puedo encontrar una combinación en la que no ratee el presostato como dices.

Lo del vasoflex lo descarto de momento porque no puedo invertir más, necesitaba cambiar muchas cosas (bomba de piscina también) y no tenía mucho presupuesto.

Gracias!
 
No sé si se "domestican", las cajas son sólo por si anidan ahí y entonces que haya más cerca de la casa y, por tanto, menos mosquitos. Pero ya te digo, no funcionan, demasiado ruido supongo.

Ya revisé la documentación (me venía en papel) pero no termino de entender bien por qué para mantener el valor diferencial al apretar el tornillo 1 hay que aflojar el 2 en vez de apretarlo también y viceversa. He ido probando y al final lo que mejor me funcionaba parece que es apretar los dos bastante, el 1 hasta la mitad y el 2 al máximo pero no creo que sea lo correcto, no? Si me puedes echar una mano en eso y a ver si puedo encontrar una combinación en la que no ratee el presostato como dices.

Lo del vasoflex lo descarto de momento porque no puedo invertir más, necesitaba cambiar muchas cosas (bomba de piscina también) y no tenía mucho presupuesto.

Gracias!

Hola

Interesante lo de utilizar los murciélagos para controlar los mosquitos

Lo del presostato no tiene mucha historia: la regulación de la presión (el del muelle mas gordo) arrastra el mecanismo diferencial: si sólo actúas en este tornillo subes y bajas
el control de la presión manteniendo el mismo valor diferencial del que viene prefijado de fábrica. Si necesitas variar la diferencial es cuando tienes que intervenir en el muelle
mas pequeño.

Como digo un ajuste arrastra el otro. De ahí que pueda funcionar de forma diferente a la que piensas.

Yo nunca hice esos ajustes "en campo" controlando el presostato con el flujo de la instalación: se hace con un generador de presión neumática manual (similar a
la bomba de hinchar neumáticos):pero es obvio que tu ese equipo no vas a tener. Así que lo tendrás que ir regulando con paciencia fijándote en el detalle del
mecanismo que arrastra al otro

Mira a ver si este video te aclara algo: https://www.bing.com/videos/search?...regulacion+presostato+diferencial&FORM=HDRSC3

Saludos
 

mgo3

Nuevo miembro
Gracias! he estado viendo videos parecidos pero al no tener manómetro y tener mi instalación varias cosas me cuesta más encontrar el punto. Era por si había una recomendación en plan aflojar a tope e ir subiendo hasta ver que enciende bien abriendo todas las salidas... y qué hacer con la tuerca pequeña...

Supongo que lo mejor sería poner una T y un manómetro antes del presostato para ver mejor qué presiones coge al abrir y cerrar cada cosa, no? Lo que pasa es que igualmente tampoco puedo saber exactamente a qué presión se coloca la apertura o cierre en cada punto al que apriete o afloje las tuercas, no?


Muchas gracias!!
 
Gracias! he estado viendo videos parecidos pero al no tener manómetro y tener mi instalación varias cosas me cuesta más encontrar el punto. Era por si había una recomendación en plan aflojar a tope e ir subiendo hasta ver que enciende bien abriendo todas las salidas... y qué hacer con la tuerca pequeña...

Supongo que lo mejor sería poner una T y un manómetro antes del presostato para ver mejor qué presiones coge al abrir y cerrar cada cosa, no? Lo que pasa es que igualmente tampoco puedo saber exactamente a qué presión se coloca la apertura o cierre en cada punto al que apriete o afloje las tuercas, no?


Muchas gracias!!

Hola

Echándole tiempo lo podrías medio regular in situ, pero lo suyo es hacerlo con el generador de presión y un manómetro de esfera grande (donde se aprecien bien "los decimales")
Esos aparatos, en el momento que empiezas a mover tornillos, luego si no dispones de este medio son difíciles de regular. Pero con paciencia se consigue. Así que ya sabes

Saludos
 

Te puede interesar

material electrico
Arriba