Resultados 1 al 3 de 3
  1. #1
    Junior Member
    Fecha de ingreso
    18 abr, 17
    Mensajes
    1

    Perdida de tensión LED paralelo

    Material Eléctrico
    Hola,

    Acabo de instalar dos tiras de LED RGB en mi jardín. Las tiras se encienden correctamente pero no tienen mucho brillo, como si les faltara intensidad. Como el transformador está en el garaje, para intentar reducir la pérdida lo he puesto lo más cerca posible de la salida al jardín. Con ello he mejorado algo, pero las tiras LEDs siguen por debajo de su capacidad.

    El transformador es de 12V 10A y las tiras de LED son de 2,5m y 4m, de 12V con una consumo de 96W.

    Con un polímetro he hecho una serie de mediciones que me han dejado intrigado. La lectura a la salida del transformador, como no podría ser de otra manera, marca 12V. La lectura en la caja de registro exterior donde conecto la salida del transformador al controlador de RGB de LEDs mantiene 12V. Desde la caja de registro llevo un cable con cuatro hilos (de 1 o 15mm cada hilo) hasta el inicio de las tiras. Desde ahí hago un empalme para conectar esta cable con cada uno de los hilos de las tiras de LED.

    Si mido la corriente sin realizar el empale con las tiras de LED mantiene la intensidad de 12V. Si empalmo la tira de LED de 2,5 m y vuelvo a medir, veo que ha caído a 10V. Si empalmo la tercera ya sólo tengo 8,8V.

    En la app de móvil, al encender todas las tiras de LED veo un consumo de 22,5W, muy por debajo de la capacidad de las tiras de 96W.

    Entiendo que hay algo que no está bien, ¿algún consejo de cómo solucionarlo?

    Adjunto un croquis de la instalación.IMG_0082.JPG

    Gracias.

  2. #2
    Member
    Fecha de ingreso
    02 mar, 17
    Mensajes
    47
    pon fotos de cada tira de led, hay algo que no encaja, tiras de diferente distancia y de igual potencia no puede ser. En la tira debe ponerte W/m (watios por metro). si la fuente te da 12v y 10A, implica que puede proporcionar 120w máximo, tengo la impresión de que esas tiras led se le quedan grandes. la caída de tensión es muy posible que sea por no poder con la carga, el cable de 1,5mm2 hasta los 15metros aguanta bien 10A sin caídas de tensión.

  3. #3
    Junior Member
    Fecha de ingreso
    22 abr, 17
    Mensajes
    1
    Material Eléctrico
    Hola, la caída de tensión es algo común en las tiras de LED, la caída no se debe al cableado de alimentación, si no a la propia tira, la solución es esta: subir la tensión 1V y conectar tambien la tira al final, de esta manera: zFoto011Rec.JPG

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •